<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones</title>
	<meta name="description" content="Delhi Police has the tools to extract data from locked smartphones, including iPhones but their effectiveness remains under question." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Exclusive: Delhi Police has the tools to extract data from smartphones, including iPhones" />
	<meta property="og:description" content="Delhi Police has the tools to extract data from locked smartphones, including iPhones but their effectiveness remains under question." />
	<meta property="og:url" content="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/" />
	<meta property="og:site_name" content="Medianama" />
	<meta property="article:published_time" content="2020-12-22T04:16:09+00:00" />
	<meta property="og:image" content="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Exclusive: Delhi Police has the tools to extract data from smartphones, including iPhones" />
	<meta name="twitter:description" content="Delhi Police has the tools to extract data from locked smartphones, including iPhones but their effectiveness remains under question." />
	<meta name="twitter:image" content="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1.jpeg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Aditi Agrawal">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="14 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.medianama.com/#website","url":"https://www.medianama.com/","name":"Medianama","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.medianama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/#primaryimage","inLanguage":"en-US","url":"https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1.jpeg","width":1024,"height":768,"caption":"Credit: Aditi Agrawal"},{"@type":"WebPage","@id":"https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/#webpage","url":"https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/","name":"Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones","isPartOf":{"@id":"https://www.medianama.com/#website"},"primaryImageOfPage":{"@id":"https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/#primaryimage"},"datePublished":"2020-12-22T04:16:09+00:00","dateModified":"2020-12-22T04:16:09+00:00","author":{"@id":"https://www.medianama.com/#/schema/person/35475af17dd591c9a98002a57db22af9"},"description":"Delhi Police has the tools to extract data from locked smartphones, including iPhones but their effectiveness remains under question.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/"]}]},{"@type":"Person","@id":"https://www.medianama.com/#/schema/person/35475af17dd591c9a98002a57db22af9","name":"Aditi Agrawal","image":{"@type":"ImageObject","@id":"https://www.medianama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a53925f11b959a08f52d128b3c5cf089?s=96&d=mm&r=g","caption":"Aditi Agrawal"},"description":"Send me tips at aditi@medianama.com. Email for Signal/WhatsApp.","sameAs":["http://www.medianama.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Medianama &raquo; Feed" href="https://www.medianama.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Medianama &raquo; Comments Feed" href="https://www.medianama.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Medianama &raquo; Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones Comments Feed" href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.medianama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.medianama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.medianama.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.medianama.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.medianama.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.medianama.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.medianama.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.medianama.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://www.medianama.com/wp-content/themes/zoxpress/style.css?ver=5.6' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://www.medianama.com/wp-content/themes/zoxpress/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CLora%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://www.medianama.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.medianama.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.medianama.com/wp-json/wp/v2/posts/126944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.medianama.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.medianama.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel='shortlink' href='https://www.medianama.com/?p=126944' />
<link rel="alternate" type="application/json+oembed" href="https://www.medianama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medianama.com%2F2020%2F12%2F223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.medianama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medianama.com%2F2020%2F12%2F223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones%2F&#038;format=xml" />
	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-1024x576.jpeg" />
				<meta name="twitter:image" content="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-1024x576.jpeg" />
						<meta property="og:url" content="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/" />
			<meta property="og:title" content="Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones" />
			<meta property="og:description" content="At least one law enforcement agency in India — Delhi Police — has the tools to extract data from locked smartphones, including iPhones. However, the effectiveness and success rate of such tools remains under question. There has been ample reportage about how American law enforcement agencies break into smartphones, especially iPhones, but the capabilities of [&hellip;]" />
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/">
			<meta name="twitter:title" content="Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones">
			<meta name="twitter:description" content="At least one law enforcement agency in India — Delhi Police — has the tools to extract data from locked smartphones, including iPhones. However, the effectiveness and success rate of such tools remains under question. There has been ample reportage about how American law enforcement agencies break into smartphones, especially iPhones, but the capabilities of [&hellip;]">
			<link rel="pingback" href="https://www.medianama.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.medianama.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b3c5571d-2235-4e0d-9744-228c062aa2a2';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.medianama.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3377791d-2467-4a62-9fdc-3aca1a0bc947";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/amp/"><link rel="icon" href="https://www.medianama.com/wp-content/uploads/2020/12/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.medianama.com/wp-content/uploads/2020/12/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.medianama.com/wp-content/uploads/2020/12/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.medianama.com/wp-content/uploads/2020/12/favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			.home #zox-feat-wrap .zox-feat-net1-sub .zox-s-graph {display:none;}
.zox-net3 .zox-div4 h2.zox-s-title2 {
    font-size: 1.2rem;
}
.zox-s5 .zox-art-text {
    text-align: left;
}
.home .zox-byline-name {display:none;}
.home span.zox-byline-date {margin-left:0;}
a.zox-inf-more-but {
	background: #dd0000;}
.zox-s5 .zox-widget-side-trend-wrap h2.zox-s-title3 {
    font-size: 1.1rem;
	  font-family: 'Amiri', serif;
    font-weight: 700;
	  color: #000;
	  text-transform: initial;
}
.zox-foot-logo img {width:200px;}
#zox-side-wrap #recent-posts-3 a {
    font-family: 'Amiri', serif;
	  font-size: 1.1rem;
	  line-height: 22px;
}
#zox-side-wrap #recent-posts-3 span.post-date {
    font-family: 'Amiri', serif;
	  font-size: 1.1rem;
}
.tagsFoot {display:none;}
.tagsHead span {padding-bottom:20px;font-size:15px;font-family: 'Amiri', serif;display: block;}
#zox-side-wrap a {
    font-family: 'Amiri', serif;
    font-size: 18px;
}
#zox-author-top-left {display:none;}
.zox-s-cat {display:none;}
.woocommerce-Input {height:40px;}
		</style>
		
<meta name="google-site-verification" content="PA5IEJXW8SM_1i8HTqXrS_tBQbzKsb_9XV9FfyBJwxo" />
<meta name="readability-verification" content="5Y3UKAqq6xhrD8QjdtduLegpyjrQHh3u9LEhJ3dK"/>
<meta name="pocket-site-verification" content="d9e32f199531d56694e4a70ce9c0ec" />
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-4633666-1']); _gaq.push(['_trackPageview']); setTimeout("_gaq.push(['_trackEvent', '15_seconds', 'read'])", 15000); (function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();
</script>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=6792882;
var sc_invisible=1;
var sc_security="4efe5883";
</script>
<script type="text/javascript"
src="https://statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="wordpress blog stats"
href="https://statcounter.com/wordpress.com/" target="_blank"><img
class="statcounter" src="https://c.statcounter.com/6792882/0/4efe5883/1/"
alt="wordpress blog stats"></a></div></noscript>
<!-- End of StatCounter Code -->




<!-- latest Ads  Code start  -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<!-- LB DESK - Mobile -->


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LB//320*100', [320, 100], 'div-gpt-ad-1505062179271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ///LB DESK  -->

<!-- LSide 1 DESK  -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS2//300*250', [300, 250], 'div-gpt-ad-1499663161244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/Leaderside//300x250//M', [300, 250], 'div-gpt-ad-1505114369429-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ///LSide 1 DESK  -->


<!-- LSide 2 DESK  -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS3//300*250', [300, 250], 'div-gpt-ad-1499663377287-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS2//320*100', [320, 100], 'div-gpt-ad-1505062344513-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ///LSide 2 DESK  -->


<!-- Island DESK  -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/Island//300*250', [300, 250], 'div-gpt-ad-1506358046991-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- //Island DESK  -->


<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '6f91d19ab45640b7bef5828ef3906b62');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/6f91d19ab45640b7bef5828ef3906b62/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->

</head>
<body class="post-template-default single single-post postid-126944 single-format-standard custom-background wp-embed-responsive theme-zoxpress theiaPostSlider_body woocommerce-no-js zox-net3 zox-s5" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.medianama.com/"><img src="https://medianama.com/wp-content/uploads/2020/09/medianama-logo-300.png" alt="Medianama" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-49821"><a href="https://www.medianama.com/about/">About Medianama</a></li>
<li class="page_item page-item-49818"><a href="https://www.medianama.com/advertise/">Advertise On MediaNama</a></li>
<li class="page_item page-item-125"><a href="https://www.medianama.com/authors-list/">Authors List</a></li>
<li class="page_item page-item-49837"><a href="https://www.medianama.com/careers/">Careers</a></li>
<li class="page_item page-item-148"><a href="https://www.medianama.com/cart/">Cart</a></li>
<li class="page_item page-item-149"><a href="https://www.medianama.com/checkout/">Checkout</a></li>
<li class="page_item page-item-49823"><a href="https://www.medianama.com/contact/">Contact Us</a></li>
<li class="page_item page-item-49735"><a href="https://www.medianama.com/content-restricted/">Content restricted</a></li>
<li class="page_item page-item-120"><a href="https://www.medianama.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-21"><a href="https://www.medianama.com/home/">Home</a></li>
<li class="page_item page-item-313"><a href="https://www.medianama.com/">Home</a></li>
<li class="page_item page-item-127"><a href="https://www.medianama.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-150"><a href="https://www.medianama.com/my-account/">My account</a></li>
<li class="page_item page-item-126941"><a href="https://www.medianama.com/native-advertising-policy/">Native Advertising Policy</a></li>
<li class="page_item page-item-49825"><a href="https://www.medianama.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-2"><a href="https://www.medianama.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-314"><a href="https://www.medianama.com/sample-page-2/">Sample Page</a></li>
<li class="page_item page-item-147"><a href="https://www.medianama.com/shop/">Subscribe</a></li>
<li class="page_item page-item-49841"><a href="https://www.medianama.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49830"><a href="https://www.medianama.com/terms-of-use/">Terms Of Use</a></li>
<li class="page_item page-item-117"><a href="https://www.medianama.com/test-page/">Test Page</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/medianama" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/medianama" target="_blank" class="fab fa-twitter"></a></li>
																<li><a href="https://www.youtube.com/user/medianama" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="https://www.linkedin.com/company/medianama" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.medianama.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-nav-menu zox100">
						<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-49714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49714"><a href="https://www.medianama.com/my-account/">My account</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="https://www.instamojo.com/medianama/">Reports</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="https://www.instamojo.com/medianama/support-medianama/">Support</a></li>
<li id="menu-item-49844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49844"><a href="https://www.medianama.com/careers/">Careers</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="https://www.medianama.com/tag/nama/">Events</a></li>
</ul></div>					</div><!--zox-top-nav-menu-->
							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://www.medianama.com/"><img src="https://medianama.com/wp-content/uploads/2020/09/medianama-logo-300.png" alt="Medianama" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
									<div class="zox-top-soc-wrap">
			<a href="https://www.facebook.com/medianama" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="https://twitter.com/medianama" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
						<a href="https://www.youtube.com/user/medianama" target="_blank"><span class="zox-top-soc-but fab fa-youtube"></span></a>
				<a href="https://www.linkedin.com/company/medianama" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
			</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.medianama.com/"><img src="https://medianama.com/wp-content/uploads/2020/09/medianama-logo-300.png" alt="Medianama" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Medianama</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-49709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49709"><a href="https://www.medianama.com/latest-news/">Latest News</a></li>
<li id="menu-item-49710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49710 zox-mega-drop"><a href="https://www.medianama.com/category/news/">News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.medianama.com/2020/12/223-financial-intelligence-unit-slaps-%e2%82%b996-lakh-fine-on-paypal/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2020/10/paypal-hq.jpg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Financial Intelligence Unit slaps ₹96 lakh fine on PayPal</p></a></li><li><a href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="Photo of Delhi Police&#039;s CyPAD building" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-600x337.jpeg 600w, https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones</p></a></li><li><a href="https://www.medianama.com/2020/12/223-delhi-high-court-amazon-future-retail/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2018/09/representational-grocery-supermarket-retail-food.jpg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" /></div><p>Delhi HC refuses to interfere in Amazon–Future Retail conflict, says regulators can decide on their own</p></a></li><li><a href="https://www.medianama.com/2020/12/223-pine-labs-valuation-2-billion/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2018/09/Digital-Payments-Bank.jpg-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="payments, digital payments" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2018/09/Digital-Payments-Bank.jpg-600x337.jpg 600w, https://www.medianama.com/wp-content/uploads/2018/09/Digital-Payments-Bank.jpg-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Pine Labs raises fresh funds at valuation of over $2 billion</p></a></li><li><a href="https://www.medianama.com/2020/12/223-bharatpe-centrum-bid-for-pmc-bank/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2019/03/payment.jpeg-600x337.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2019/03/payment.jpeg-600x337.jpeg 600w, https://www.medianama.com/wp-content/uploads/2019/03/payment.jpeg-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>BharatPe joins with Centrum to bid for PMC Bank: Report</p></a></li></ul></div></div></li>
<li id="menu-item-49845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49845"><a href="https://www.medianama.com/subscribe/">Subscribe</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-126944" class="post-126944 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cellebrite tag-cyber-crime tag-delhi-police tag-featured" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<div class="tagsHead">
		<span class="zox-post-tags-header">Topics:</span><span itemprop="keywords"><a href="https://www.medianama.com/tag/cellebrite/" rel="tag">Cellebrite</a>, <a href="https://www.medianama.com/tag/cyber-crime/" rel="tag">cyber crime</a>, <a href="https://www.medianama.com/tag/delhi-police/" rel="tag">delhi police</a>, <a href="https://www.medianama.com/tag/featured/" rel="tag">Featured</a></span>
	</div>
		<h3 class="zox-post-cat" style="display:none;">
			<a class="zox-post-cat-link" href="https://www.medianama.com/category/news/"><span class="zox-post-cat">News</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/a53925f11b959a08f52d128b3c5cf089?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a53925f11b959a08f52d128b3c5cf089?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.medianama.com/author/aditi-agrawal/" title="Posts by Aditi Agrawal" rel="author">Aditi Agrawal</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-22">12 hours ago</time></span>
							<meta itemprop="dateModified" content="2020-12-22"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/&amp;t=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones -&amp;url=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones&url=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/&utm_medium=article-share&utm_campaign=tools&utm_source=Medianama', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1024" height="768" src="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1.jpeg" class="flipboard-image wp-post-image" alt="Photo of Delhi Police&#039;s CyPAD building" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1.jpeg 1024w, https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-300x225.jpeg 300w, https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-768x576.jpeg 768w, https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1-600x450.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />								<meta itemprop="url" content="https://www.medianama.com/wp-content/uploads/2020/12/Cypad-1.jpeg">
				<meta itemprop="width" content="1024">
				<meta itemprop="height" content="768">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">Credit: Aditi Agrawal</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_126944" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>At least one law enforcement agency in India — Delhi Police — has the tools to extract data from locked smartphones, including iPhones. However, the effectiveness and success rate of such tools remains under question.</p>
<p>There has been <a href="https://www.upturn.org/reports/2020/mass-extraction/">ample</a> <a href="https://www.theverge.com/2020/5/18/21262347/attorney-general-barr-fbi-director-wray-apple-encryption-pensacola">reportage</a> about how American law enforcement agencies break into smartphones, especially iPhones, but the capabilities of their Indian counterparts have remained shrouded in mystery. The intrigue intensified after<a href="https://www.medianama.com/2019/11/223-meity-parliament-answer-whatsapp-pegasus/"> revelations</a> that controversial Israeli cybersecurity firm NSO Group’s spyware was used to target at least 121 Indian citizens.</p>
<p>Tools available to the Delhi Police include tools from Israeli cybersecurity company Cellebrite such as UFED (Universal Forensic Extraction Device) Ultimate and Physical Analyzer that <a href="https://www.vice.com/en/article/v74v34/saudi-arabia-hacked-jeff-bezos-phone-technical-report">were famously used</a> by FTI Consulting to suggest that Saudi Arabian Prince Mohammed Bin Salman had hacked into Jeff Bezos’s iPhone X. The same company <a href="https://www.reuters.com/article/us-apple-encryption-cellebrite-idUSKCN0WP17J">was rumoured</a> to have been helping the FBI with breaking into the iPhone of a San Bernadino shooter but this was refuted by the <a href="https://www.washingtonpost.com/world/national-security/fbi-paid-professional-hackers-one-time-fee-to-crack-san-bernardino-iphone/2016/04/12/5397814a-00de-11e6-9d36-33d198ea26c5_story.html">Washington Post</a> and the <a href="https://theintercept.com/2016/10/31/fbis-go-hackers/">Intercept</a>.</p>
<p>Other tools available to the Delhi Police include Swedish firm MicroSystemation AB’s (MSAB) XRY tool, Russian firm Oxygen Forensics’ Detective, and Czech firm Compelson Labs’ MOBILEdit. These tools are capable of extracting data from locked and unlocked smartphones — usually both Android and iPhones — with varying degrees of success.</p>
<p>“All the forensic tools through which data can be extracted, they are available,” Anyesh Roy, the deputy commissioner of police who heads Delhi Police’s Cyber Crime Cell unit, told MediaNama. The need for this data extraction process is determined by the need of the investigation, what type of data the investigating officer is looking for, and how much data can be extracted from the device, he said. MediaNama saw these tools during our tour of the facility.</p>
<p>All these tools are housed in the National Cyber Forensic Laboratory (NCFL) in Dwarka, one of the four verticals of the Home Ministry’s Indian Cyber Crime Coordination Centre (I4C) and was created by upgrading Delhi Police’s Cyber Lab of Economic Offences. Meant to help with cyber forensics across India, NCFL is managed by the Delhi Police’s cybercrime unit — Cyber Prevention, Awareness and Detection (CyPAD) Centre.</p>
<h2>Delhi Police can access data from locked phones, with limited success</h2>
<p>Despite Apple’s <a href="https://www.wired.com/story/the-time-tim-cook-stood-his-ground-against-fbi/">famous refusal</a> to build a backdoor to its iPhones at the behest of the FBI, data extraction tools like Cellebrite’s UFED enable law enforcement agencies to break into locked iPhones without the manufacturer’s assistance. For instance, within three weeks of the launch of iOS 14, Cellebrite<a href="https://twitter.com/Cellebrite_UFED/status/1313171472202989572"> had announced</a> data extraction support for the latest operating system.</p>
<p>These data extraction tools, especially Cellebrite’s UFED, are capable of extracting all data, current and, to some extent, deleted from both locked and unlocked devices. Cellebrite UFED at the NCFL supports 35,000 phone models and allows them to extract drone footage as well. Due to confidentiality reasons, MediaNama was not shown extracted data or the extraction process, but we were shown the main console of UFED which allows the investigators to select which phone model they need to extract data from. MSAB <a href="https://www.msab.com/products/xry/">claims</a> that XRY can extract all data from iOS 14 and KaiOS apart from usual data extraction. Apart from the Delhi Police, investigating agencies across the world rely on MSAB and Cellebrite’s mobile data extraction tools (read Upturn’s <a href="https://www.upturn.org/reports/2020/mass-extraction/">report</a> on use of such tools by American agencies).</p>
<p>Investigators choose the tool on the basis of the data they are looking for. For instance, if they want call logs from a password-protected iPhone, they would use Cellebrite UFED. In case they want some data from cloud storage, they would use Cellebrite UFED Cloud.</p>
<blockquote><p>While Cellebrite claims on its <a href="https://www.cellebrite.com/en/ufed-premium/?utm_campaign=campaign:730948&amp;utm_medium=inbound-organic&amp;utm_source=Twitter&amp;utm_content=content%20type">website</a> that it can bypass locks on iPhones, Roy warily told MediaNama that the success rate of these tools is pretty low. “Locked devices put a great restriction on us,” he said. “We are not actually aware of what all capabilities that [the software tools] have but for us, it is a big challenge to actually get data from devices,” Roy said.</p></blockquote>
<p>This holds true for both iOS devices and Android devices. Most of these tools are software but the NCFL also has Cellebrite’s Physical Analyzer, a small grey tablet that can be taken to the field (view it<a href="https://www.detective-store.com/ufed-touch2-ultimate-professional-cell-phone-analyzer-with-an-annual-licence-454.html"> here</a>). The Physical Analyzer exports all data to the connected pen drive once a phone is connected to it.</p>
<p>On whether Cellebrite UFED — which is used at CyPAD — can indeed break into locked iPhones, Roy said, “UFED can’t. They claim to provide services which you talked about which FBI probably sought, I don’t know what is the credibility of that information, that UFED provides.” Rahul Mehra, the standing counsel for Delhi Police, in a separate conversation, also told us, “[T]here are tools in the FSL which can actually unlock a particular device. Probably the only one where [they] are facing difficulty is Apple. Other than those, I think all other devices can be easily opened up.”</p>
<p>“They [companies] will claim we will break into everything and anything but the reality is not like that. The chipset and their versions [and the operating system] determine the success rate,” Prasad Patibandla, cybercrime and digital intelligence analyst, who has worked in the Maharashtra Cyber in the past, told MediaNama. When it comes to creating “tokens” to carry out data extractions, the data extraction tools must be capable of going under the operating system “to the kernel, to the shell level”, down to the chipset itself and reading the data from the physical chip. “For instance, some time, the chipset is old but the OS has been upgraded so the tools may not be able to support it in terms of getting the data,” he said.</p>
<blockquote><p>Mobile extraction tools like Cellebrite and MSAB’s can break into locked iPhones but the success rate depends on a combination of model, operating system, underlying chipset, etc. Most of them use known exploits. For instance, the latest versions of UFED and XRY rely on the <a href="https://arstechnica.com/information-technology/2019/09/developer-of-checkm8-explains-why-idevice-jailbreak-exploit-is-a-game-changer/">checkm8</a> exploit to extract data from iPhones.</p></blockquote>
<p>Makarand Wagh, the founder and managing director Macans Cyber Clinic, a Mumbai-based cybersecurity firm, agreed that that was the case but said that the success rate of Cellebrite, at least, is pretty high. Once they can break into a device, they can then get data from it, he told us.</p>
<p>Despite repeated queries to Cellebrite and personal acknowledgement of receipt of queries, we did not get a response from them about their success rates. We also reached out to MSAB, Oxygen Forensics and Compelson Labs but did not get a response.</p>
<h2>What is the CyPAD capable of?</h2>
<p><b>Cloud forensics: </b>While Roy said that CyPAD doesn’t have tools that can be used remotely (think: Pegasus), it is building its cloud forensics capabilities to extract data from cloud backups. It already uses Cellebrite&#8217;s cloud extraction tool to that end. Any cloud related information that is extracted from phones is routed to this tool but the tool yields very limited results, as per the NCFL.</p>
<p><b>Network forensics: </b>Through network forensics, the investigators analyse the logs of a particular network (LAN, wi-fi, etc.) to deduce which system may have been compromised. This reveals the other networks this compromised device connected to, the kind of data it uploaded and how it got infected amongst other things.</p>
<p><b>Malware analysis: </b>The NCFL’s malware analysis lab analyses an infected device to know the source of the infection, the capabilities of the malware, etc. The malware is allowed to run amok in a sandbox environment that is air gapped (not physically connected to or on the same network) from the rest of the NCFL. This sandbox mimics an actual network so that investigators can see the malware in action.</p>
<p><b>Blockchain analysis: </b>For blockchain related crimes, the NCFL has limited investigatory capabilities. The process is not very helpful in tracing the person who made the payment but it helps the police identify the crypto exchange on which the wallet is hosted, get the suspect’s IP address if it is available on open source but there’s no way to authenticate them. The tool that the lab uses lets them know where else the wallet has been used, or how it may be connected to other wallets.</p>
<p><b>Image and video analysis but not facial recognition: </b>The NCFL routinely enhances images and videos, including CCTV footage, it gets from investigating officers. The NCFL does not have the ability to run facial recognition as the lab is not linked to any database of facial images. Facial recognition takes place in the Crime Records Office, a part of the National Crime Records Bureau. The NCRB is currently building a nationwide <a href="https://www.medianama.com/tag/afrs/">automated facial recognition system</a>.</p>
<blockquote>
<h2>Some tools available in the NCFL:</h2>
<ul>
<li>Imaging device from JMR-ICS (American)</li>
<li>Write blockers, both portable kits and workstations, from Digital Intelligence (American). The annual maintenance contract for these devices is with Cyint, a Delhi-based digital forensics company which is also an authorised distributor/reseller of Digital Intelligence hardware.</li>
<li>Cellebrite UFED, <a href="https://www.cellebrite.com/en/physical-analyzer/">Cellebrite Physical Analyzer</a>, Cellebrite UFED Cloud, Cellebrite Premium from Cellebrite (Israeli)</li>
<li>MSAB’s XRY (Swedish)</li>
<li>Oxygen Forensic Detective (Russian, as per the <a href="https://theintercept.com/2016/10/31/fbis-go-hackers/">Intercept</a>)</li>
<li>Compelson Labs’ MOBILEdit (Czech)</li>
<li>Tool to identify the crypto exchange on which cryptocurrency wallet is hosted</li>
<li>Malware analysis lab</li>
<li>Image and video analytics</li>
</ul>
<p>The NCFL uses multiple tools for everything depending on the requirements and the features available. The Laboratory sends its requirements to the Provision and Logistics Department of the Delhi Police which then releases tenders for the equipment. Here are <a href="http://tender.delhipolice.gov.in/Content/Images/CMS/54602.PDF">two</a> <a href="http://tender.delhipolice.gov.in/Content/Images/CMS/53605.PDF">tenders</a> released for the CyPAD earlier this year. Roy did not know if the data extraction tools in question were purchased directly from companies such as Cellebrite, Oxygen Forensics, etc. or through third party aggregators such as Esec Forte, Third Eye, etc.</p>
<p>Most of the tools used for mobile forensics in the NCFL are also listed in the Ministry of Home Affairs&#8217; November 2018 <a href="https://ssb.nic.in/WriteReadData/LINKS/5%20days36c9f227-7ceb-4b60-bada-f52beeb7e196.pdf">Cybercrime Investigation Handbook for Police Officers</a>.</p></blockquote>
<h2>Metadata is &#8216;very useful&#8217; in investigations</h2>
<p>Data extraction is usually the last resort and contingent on a number of factors. Key amongst them is physical access to the device which is possible only when the police can physically apprehend the suspect, Roy said. An investigation involves many parallel processes, he said.</p>
<p>Data extracted from a person’s device supplements what the police identify through metadata (which is also stored with intermediaries), local intelligence, digital trail, money trail, Roy said. When CyPAD approaches intermediaries for information, it looks for basic subscriber information (BSI), access logs, and raw data about the incident under probe. “Normally, most of the service providers are only providing the metadata. … [e]ven that is helpful in tracing out suspects,” he said. It also relies on open source intelligence but it has “no evidentiary value per se”.</p>
<blockquote><p>“You have to substantiate it [open source intelligence] with &#8230; somebody who is custodian of that data. Like, I may come to know that somebody has an account on, suppose, Zomato. I can see a review, suppose. I know that this person has probably ordered something or has visited [the restaurant]. That information has no value until and unless I get a report from Zomato about that person’s presence on the platform, the places he may have visited if Zomato maintains that data and shares that with me. It can definitely share the basic subscriber information with me.” — Anyesh Roy, DCP (Cyber), Delhi Police</p></blockquote>
<p>“The wish list [for data from intermediaries] is huge but most of the cases don’t actually yield such results,” Roy said. For instance, Roy would like to get location data from Google but most such intermediaries have standards formats available on their portals for law enforcement requests.</p>
<p><b>For most common cybercrimes, attribution is not a problem: </b>“As far as common cybercrimes are concerned … we have a lot of attributable information because the trail is there and most of the common frauds and online harassment instances, there we don’t see, yet, use of things which actually lead to non-attribution,” Roy said. At a geopolitical level, attribution is difficult because actions are initiated from outside India, and they deploy tools that prevent attribution, he explained.</p>
<h2>The case of WhatsApp</h2>
<p>Cooperation from social media intermediaries, especially from end-to-end encrypted platforms like WhatsApp, has been a sore point for law enforcement agencies around the world. The Tamil Nadu government, for instance, in the WhatsApp traceability case repeatedly <a href="https://www.medianama.com/2019/08/223-end-to-end-encryption-not-essential-to-whatsapp-as-a-platform-tamil-nadu-advocate-general/">bemoaned</a> its inability to trace originators of harmful content on the platform. Multiple governments around the world, including Indian, <a href="https://www.medianama.com/2020/10/223-india-japan-five-eyes-backdoors-encryption/">have written</a> to Facebook, asking it not to implement end-to-end encryption on its platforms as it thwarts the ability of law enforcement agencies.</p>
<p>Roy acknowledged that because of end-to-end encryption, WhatsApp cannot share content in any way. While the CyPAD does not deal with such critical cases, Roy said that even in terror-related matters, where content may be required, “WhatsApp probably won’t be able to provide despite proper legal recourse being taken by the concerned [authorities]”.</p>
<blockquote><p>But metadata is “very useful” in nabbing culprits. Until about a year ago, WhatsApp would not respond to requests, and even when they shared information, “even the IP address was not complete”. “So there was no point in having that kind of metadata,” Roy said. “But nowadays, I think, they are more forthcoming as far as sharing of metadata is concerned,” he said.</p></blockquote>
<p>“So where end-to-end encryption is there, we don’t get [access] in critical cases. Where you need access to the content, so you don’t get access. That is something which is not possible even if the force of law is there to get that content. So that impossibility basically nullifies the provision of law which has been provided for by the Parliament of India. The authority which has been vested, that authority cannot be exercised because technology, because the way technology has been implemented. It’s leading to actual nullification of the mandate given by the law,” Roy said</p>
<h2>Getting information from international companies remains a challenge</h2>
<p>Given the nature of cybercrimes, even a simple case of online fraud has 5-6 stakeholders from whom the police has to get attributable data, Roy said. Processes to give access at short notice and to give real-time access to the investigating officer have not been streamlined. Since one intermediary leads to another, it increases the police’s dependence on the intermediaries. “[E]xisting modalities” are limited to emails which take a lot of time, and major platforms are already handling so many requests from around the world so “they take their own time to process our requests”, he said.</p>
<p>It is access to this data from global companies that is a bigger problem than encrypted devices or communication, including end-to-end encrypted communications, Roy said. The turnaround time on MLAT (mutual legal assistance treaty) requests is 6-18 months because of which, while not a “completely futile exercise” since they have received results from some requests, “in effect, it does almost strangulate the investigation”, he said.</p>
<p>Roy is not the only one to face issues with the MLAT process. The Tamil Nadu government, in its submissions before the Madras High Court in the WhatsApp traceability case, repeatedly mentioned constraints of getting data from global intermediaries. “The MLAT treaty is too cumbersome. We have to go through various channels and that delays the investigative process,” Vijay Narayan, the Advocate General for Tamil Nadu,<a href="https://www.medianama.com/2019/08/223-end-to-end-encryption-not-essential-to-whatsapp-as-a-platform-tamil-nadu-advocate-general/"> had told</a> MediaNama.</p>
<p>Roy mentioned that there is a “tremendous difference” between how Indian and non-Indian intermediaries respond to requests for data. This is helpful with financial intermediaries, where there are many Indian players, but “in terms of email service providers, social media platforms, we hardly have any”, Roy said.</p>
<h2>Preserving data is paramount</h2>
<p>In forensics, preservation of evidence, both physical and digital, is paramount, Patibandla told us. To that end, the NCFL has imaging devices and write blockers to preserve data from computers, laptops, hard drives, pen drives and other types of storage devices and prevent it from being written over during investigation. These tools essentially freeze the device and its contents as they were at the time of seizure. To ensure that the authenticity of the clone cannot be challenged, the investigators compare hash values of the original storage device and the clone. All investigation then occurs on the copy of the contents while the original device is safely stowed away in a Faraday pouch to prevent anyone from remotely accessing it and is eventually returned to the investigating officers.</p>
<p>Data extraction, both from phones and storage devices (hard disks, pen drives, etc.), is a time-consuming and energy intensive process. For instance, processing a hard disk takes about three to four days while extracting data from a 64 GB phone would take about four hours. As a result, all CPUs in the NCFL are equipped with big fans and wide vents to prevent the systems from overheating. Some devices even have liquid cooling systems.</p>
<h2>Can the Delhi Police force people to give up their mobile passwords?</h2>
<p>The entire issue around data extraction arises because law enforcement agencies often do not have passwords to suspects’ devices and certain companies, most notably Apple, refuse to build backdoors for law enforcement agencies.</p>
<p>“I believe that we cannot force a person to provide access to a device because that will be violative of <a href="https://indiankanoon.org/doc/655638/">Article 20</a>, I think,” Roy said. Mehra said that once the documents are sent to the Laboratory, “we don’t need anybody’s permission to unlock any device”. The problem occurs when the person does not cooperate and give the password, Mehra said. In such cases, the Delhi Police uses data extraction tools, he said.</p>
<p>While that is true for alpha-numeric passcodes, it becomes complicated when people have biometric passwords based on facial recognition or fingerprint verification. “There is no law that authorises them [the police] to [coerce biometric passwords],” Senior Advocate Rebecca John told MediaNama. Mehra also said that for the time being, there is no distinction between the two kinds of passcodes.</p>
<p>But how do you stop someone from clandestinely placing the phone in front of someone’s place, Mehra asked, or putting the person’s finger on the device? People should thus have two to three filters to protect their data, he said.</p>
<p>Both John and Mehra concurred that the courts would have to adjudicate on whether or not there is a distinction between alpha-numeric passcodes and biometric passwords, and if the police can compel people to give up their passwords. “Across the world, the verdict is a bit split and while even in places like America and other places, there is an increased recognition of a right of an individual to privacy because a phone is recognised as an instrument which is really a mirror image of your life and it may have information that you don’t want to share with people which is extremely personal,” John said.</p>
<p>Having said that, John warned that there can be compelling circumstances under which the police need information on a phone to, say, prevent a kidnapping or to trace a kidnapper. “It can’t be of universal application that under no circumstances can a police officer not be permitted to get into the phone of a person, whatever be the manner in which he gets into that phone,” she said. But the police must establish desirability and necessity, along with a judicial sanction, she said.</p>
<h2><b>Online cybercrime reporting during COVID-19 practically doubled</b></h2>
<p>The number of reports received on the<a href="https://www.cybercrime.gov.in/"> National Cyber Crime Reporting Portal</a> practically doubled during the lockdown, Roy told us. However, he warned that this does not necessarily mean that the incidence of cybercrime itself doubled, just the reporting did. It could be because there were actually more cybercrimes or because people had no other means to report crimes, he said.</p>
<p>However, Roy qualified that if people were indeed reporting cybercrimes online because they couldn’t go to the police stations, the trend did not reverse once the lockdowns were lifted. The number of cybercrimes reported through the national portal remain elevated. “What I could figure out is probably the platform has become popular,” he said. But another caveat here, he warned us about, is that other forms of cybercrime reporting are not that well documented.</p>
<p>Generally, 60% of all reported cybercrimes are financial frauds, 33%-35% are online harassment and related crimes and 5% are miscellaneous crimes, Roy said. During the lockdown, these broad trends persisted, indicating that the incidence of cybercrimes did not increase, just their reporting.</p>
<p><em>Edited by <a href="https://www.medianama.com/author/aditya-chunduru/">Aditya Chunduru</a></em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_126944&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.medianama.com\/2020\/12\/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones\/&quot;,&quot;postId&quot;:126944,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100 tagsFoot">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.medianama.com/tag/cellebrite/" rel="tag">Cellebrite</a>, <a href="https://www.medianama.com/tag/cyber-crime/" rel="tag">cyber crime</a>, <a href="https://www.medianama.com/tag/delhi-police/" rel="tag">delhi police</a>, <a href="https://www.medianama.com/tag/featured/" rel="tag">Featured</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://medianama.com/wp-content/uploads/2020/09/medianama-logo-300.png"/>
						<meta itemprop="url" content="https://medianama.com/wp-content/uploads/2020/09/medianama-logo-300.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Medianama">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-126944 zox-com-but-126944">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-126944 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+medianama+%28Medianama%3A+Digital+Media+In+India%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.medianama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						
		<div id="recent-posts-3" class="zox-side-widget widget_recent_entries">
		<div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Latest Headlines</span></h4></div>
		<ul>
											<li>
					<a href="https://www.medianama.com/2020/12/223-financial-intelligence-unit-slaps-%e2%82%b996-lakh-fine-on-paypal/">Financial Intelligence Unit slaps ₹96 lakh fine on PayPal</a>
											<span class="post-date">December 22, 2020</span>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/12/223-haryana-mou-india-accelerator/">Haryana govt signs MoU with India Accelerator to aid state&#8217;s startup ecosystem</a>
											<span class="post-date">December 22, 2020</span>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/" aria-current="page">Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones</a>
											<span class="post-date">December 22, 2020</span>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/12/223-delhi-high-court-amazon-future-retail/">Delhi HC refuses to interfere in Amazon–Future Retail conflict, says regulators can decide on their own</a>
											<span class="post-date">December 21, 2020</span>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/12/223-pine-labs-valuation-2-billion/">Pine Labs raises fresh funds at valuation of over $2 billion</a>
											<span class="post-date">December 21, 2020</span>
									</li>
					</ul>

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/&amp;t=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones -&amp;url=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones&url=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/&utm_medium=article-share&utm_campaign=tools&utm_source=Medianama', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/&amp;t=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones -&amp;url=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones&url=https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/&utm_medium=article-share&utm_campaign=tools&utm_source=Medianama', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Exclusive: Delhi Police has tools to extract data from smartphones, including iPhones&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="https://www.medianama.com/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/#respond">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.medianama.com/2020/12/223-rti-replies-delhi-kolkata-police-telangana-facial-recognition-iff/" rel="bookmark">
				<img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-600x337.png" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-600x337.png 600w, https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-100x100.png" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-100x100.png 100w, https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-300x300.png 300w, https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-150x150.png 150w, https://www.medianama.com/wp-content/uploads/2020/10/flat-3252983_1280.png-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.medianama.com/2020/12/223-rti-replies-delhi-kolkata-police-telangana-facial-recognition-iff/" rel="bookmark">
			<h2 class="zox-s-title2">RTI: Kolkata, Delhi police refuse to give information on facial recognition systems</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Delhi and Kolkata&#8217;s police departments refused to furnish details about their respective facial recognition systems, in responses to RTI queries filed by the Internet...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.medianama.com/author/aditya-chunduru/" title="Posts by Aditya Chunduru" rel="author">Aditya Chunduru</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>December 2, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.medianama.com/2020/11/223-exclusive-delhi-police-working-on-arming-pcr-vans-with-facial-recognition-software/" rel="bookmark">
				<img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-600x337.jpg" class="zox-reg-img wp-post-image" alt="facial recognition" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-600x337.jpg 600w, https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-100x100.jpg" class="zox-mob-img wp-post-image" alt="facial recognition" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-100x100.jpg 100w, https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-150x150.jpg 150w, https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-600x600.jpg 600w, https://www.medianama.com/wp-content/uploads/2020/11/face-detection-4791810_1920.jpg-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.medianama.com/2020/11/223-exclusive-delhi-police-working-on-arming-pcr-vans-with-facial-recognition-software/" rel="bookmark">
			<h2 class="zox-s-title2">Exclusive: Delhi Police working on arming PCR vans with facial recognition software</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Delhi Police is in the process of equipping its beat cops and Police Control Room (PCR) vehicles with remote facial recognition systems. This...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.medianama.com/author/aditi-agrawal/" title="Posts by Aditi Agrawal" rel="author">Aditi Agrawal</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>November 20, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.medianama.com/2020/11/223-how-delhi-police-uses-data-from-emergency-calls-to-track-map-crime/" rel="bookmark">
				<img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-600x337.jpg" class="zox-reg-img wp-post-image" alt="G. Kishan Reddy, Delhi Police" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-600x337.jpg 600w, https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-100x100.jpg" class="zox-mob-img wp-post-image" alt="G. Kishan Reddy, Delhi Police" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-100x100.jpg 100w, https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-150x150.jpg 150w, https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-600x600.jpg 600w, https://www.medianama.com/wp-content/uploads/2020/11/G-Kishan-Reddy-launching-112.jpg-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.medianama.com/2020/11/223-how-delhi-police-uses-data-from-emergency-calls-to-track-map-crime/" rel="bookmark">
			<h2 class="zox-s-title2">How Delhi Police uses data from emergency calls to track, map crime</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Calls made to the Delhi Police’s emergency response support system (ERSS), the 112 helpline, are a treasure trove of data for the law enforcement...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.medianama.com/author/aditi-agrawal/" title="Posts by Aditi Agrawal" rel="author">Aditi Agrawal</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>November 20, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.medianama.com/2020/10/223-drones-in-india/" rel="bookmark">
				<img width="600" height="337" src="https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-600x337.jpg 600w, https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-100x100.jpg 100w, https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-150x150.jpg 150w, https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-600x600.jpg 600w, https://www.medianama.com/wp-content/uploads/2020/08/harrison-kugler-3yyvYkvBIHo-unsplash.jpg-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.medianama.com/2020/10/223-drones-in-india/" rel="bookmark">
			<h2 class="zox-s-title2">The govt is normalising drone use, one step at a time</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Six years ago, the Indian government had banned the use of drones, calling them a security threat. Today, drones are being pressed into all...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.medianama.com/author/soumyarendra-barik/" title="Posts by Soumyarendra Barik" rel="author">Soumyarendra Barik</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>October 26, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->


	<style>
		.mainfooter {background: #313131; padding:50px 100px;}
		.footerupper .colft {float:left;}
		.footerupper .colftup1 {width:25%;}
		.footerupper .colftup2 {width:50%;}
		.footerupper .colftup3 {width:25%;}
		.footerlower .colft {width:33%; float:left;}
		.sitelogo {width:50%;}
		.sub-form input {display:block; margin-bottom:20px;}
		.colft h3 {color:#cbcbcb;font-size:20px; padding-bottom: 30px;font-family: 'Amiri', serif;}
		.footerupper {border-bottom:1px solid #5d5d5d;margin-bottom:30px; padding-bottom:30px;}
		.colftup1 .footinner {border-right:1px solid #5d5d5d;margin-right:40px;}
		.footinner ul {padding-left:0;}
		.footinner ul li {list-style:none; padding:5px 0;}
		.footinner ul li a {text-decoration: none; color:#adadad; font-size:16px;font-family: 'Amiri', serif;}
		.advtpan img {width:100%;}
		.creditnama p {color:#e7e7e7; font-size: 16px; line-height: 22px; padding-right:50px;font-family: 'Amiri', serif;}
		.creditnama p.copyrt {color:#adadad;}
		.newsocial {padding:20px 0;}
		.newsocial img {padding-right:10px;}

		.sub-form .wpcf7-text {padding: 8px; outline: none;font-family: 'Amiri', serif; width: 100%;}
		.sub-form .wpcf7-submit {padding: 10px; background: #b91212; color: #fff; border: 0;
    font-size: 15px; outline: none;font-family: 'Amiri', serif;}
    .colft3 {padding-left: 120px;}
    .copyrt span {display:block;}
.copyrtmo {display:none;}
@media screen and (max-width: 768px) {
	.copyrt {display:none;}
	.copyrtmo {display:block;
		margin-top:30px;
    color: #adadad;
    font-size: 16px;
    line-height: 22px;
    padding-right: 50px;
    font-family: 'Amiri', serif;
	}
		.mainfooter {padding:30px 15px; margin-top:50px;}
		.footerupper .colftup1 {width:100%;}
		.footerupper .colftup2 {width:100%;}
		.footerupper .colftup3 {width:100%;}
		.footerlower .colft {width:100%;}
		.colft h3 {padding-bottom: 15px; padding-top: 25px;}
		.copyrt span {display:inline;}
		.sub-form .wpcf7-text {padding: 6px;}
		.sub-form .wpcf7-submit {padding: 5px 20px; font-size: 16px;}
		.colft3 {padding-left: 0;}
}

	</style>
<div style="clear:both;"></div>
<div class="mainfooter">
<div class="zox-body-width">
	<div class="footerupper" style="display:none;">
	    <div class="colft colftup1">
	    	<div class="footinner">
	    		<h3>Trending</h3>
	    		<ul>
	    			<li><a href="#">Covid19</a></li>
					<li><a href="#">Government Policies</a></li>
					<li><a href="#">Ecommerce</a></li>
					<li><a href="#">Modi Government</a></li>
					<li><a href="#">Rules and Relguation</a></li>
					<li><a href="#">TATA Merger</a></li>
	    		</ul>
	    	</div>
	    </div>
	    <div class="colft colftup2">
	    	<div class="footinner">
	    		<h3>Latest News</h3>
	    		<ul>
	    			<li><a href="#">WhatsApp Launches UPI-Based  Payments Feature In India</a></li>
					<li><a href="#">MediaNama: Roundtable On Copyright And Digital Media</a></li>
					<li><a href="#">Should Amazon, Flipkart Show Country Of Origin Of Products?</a></li>
					<li><a href="#">After CEO Dick Costolo, Twitter’s M&A Head Rishi Garg Quits</a></li>
					<li><a href="#">Gujarat HC Gives Livestreaming Court Proceedings A Shot</a></li>
	    		</ul>
	    	</div>
	    </div>
	    <div class="colft colftup3">
	    	<div class="footinner advtpan">
	    		<img src="advt.jpg" />
	    	</div>
	    </div>
	    <div style="clear:both;"></div>
	</div>
	<div class="footerlower">
		<div class="colft colft1">
	    	<div class="footinner creditnama">
	    		<a href="https://www.medianama.com/"><img class="sitelogo" src="https://www.medianama.com/wp-content/uploads/2020/12/logoooter.png" /></a>
	    		<p>MediaNama is the premier source of information and analysis on Technology Policy in India. More about MediaNama, and contact information, <a href="https://www.medianama.com/contact/">here.</a></p>
	    		<div class="newsocial">
	    			<a href="https://www.facebook.com/medianama" target="_blank"><img src="https://www.medianama.com/wp-content/themes/zoxpress/images/facebook.png" /></a>
	    			<a href="https://twitter.com/medianama" target="_blank"><img src="https://www.medianama.com/wp-content/themes/zoxpress/images/twitter.png" /></a>
	    			<a href="https://www.linkedin.com/company/medianama" target="_blank"><img src="https://www.medianama.com/wp-content/themes/zoxpress/images/linkedin.png" /></a>
	    			<a href="https://www.youtube.com/user/medianama" target="_blank"><img src="https://www.medianama.com/wp-content/themes/zoxpress/images/youtube.png" /></a>
	    		</div>
<p class="copyrt">© 2008-2018 Mixed Bag Media Pvt. Ltd. <span>Developed By <a href="https://www.pixelvj.com/" target="_blank">PixelVJ</a></span></p>
	    	</div>
	    </div>
	    <div class="colft colft2">
	    	<div class="footinner">
	    		<h3>Subscribe to Daily Newsletter</h3>
	    		<div class="sub-form">	    			
	    			<div role="form" class="wpcf7" id="wpcf7-f99226-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/2020/12/223-exclusive-delhi-police-has-tools-extract-data-from-smartphones-iphones/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+medianama+%28Medianama%3A+Digital+Media+In+India%29#wpcf7-f99226-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="99226" />
<input type="hidden" name="_wpcf7_version" value="5.3.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f99226-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<p><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Name" /></span></p>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email Address" /></span></p>
<p><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div>	    		</div>
	    	</div>
	    </div>
	    <div class="colft colft3">
	    	<div class="footinner">
	    		<ul>
<li><a href="https://www.medianama.com/contact/">Contact</a></li>
<li><a href="https://www.medianama.com/about/">About</a></li>
<li><a href="https://www.medianama.com/tag/nama/">Events</a></li>
<li><a href="#">Sponsor</a></li>
<li><a href="https://www.medianama.com/subscribe/">Subscribe</a></li>
<li><a href="https://www.medianama.com/careers/">Careers</a></li>
<li><a href="https://www.instamojo.com/medianama/support-medianama/">Support</a></li>
<li><a href="https://www.medianama.com/terms-of-use/">Terms Of Use</a></li>
<li><a href="https://www.medianama.com/privacy-policy/">Privacy Policy</a></li>
	    		</ul>
	    	</div>
	    </div>
	    
	    <div style="clear:both;"></div>
	    <p class="copyrt copyrtmo">© 2008-2018 Mixed Bag Media Pvt. Ltd. <span>Developed By <a href="https://www.pixelvj.com/" target="_blank">PixelVJ</a></span></p>
	</div>
</div>
</div>




























		<footer id="zox-foot-wrap" class="left zoxrel zox100" style="display:none;">

								<div class="zox-body-width">




								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://www.medianama.com/"><img src="https://medianama.com/wp-content/uploads/2020/12/medianama-logo-300.png" alt="Medianama" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-49834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49834"><a href="https://www.medianama.com/contact/">Contact</a></li>
<li id="menu-item-49833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49833"><a href="https://www.medianama.com/about/">About</a></li>
<li id="menu-item-49725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49725"><a href="https://www.medianama.com/tag/nama/">Events</a></li>
<li id="menu-item-49730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49730"><a href="#">Sponsor</a></li>
<li id="menu-item-49843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49843"><a href="https://www.medianama.com/subscribe/">Subscribe</a></li>
<li id="menu-item-49839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49839"><a href="https://www.medianama.com/careers/">Careers</a></li>
<li id="menu-item-49731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49731"><a href="https://www.instamojo.com/medianama/support-medianama/">Support</a></li>
<li id="menu-item-49836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49836"><a href="https://www.medianama.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-49835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49835"><a href="https://www.medianama.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2020 MediaNama. Made in India.</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/medianama" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/medianama" target="_blank" class="fab fa-twitter"></a></li>
																																																													<li><a href="https://www.youtube.com/user/medianama" target="_blank" class="fab fa-youtube"></a></li>
																																					<li><a href="https://www.linkedin.com/company/medianama" target="_blank" class="fab fa-linkedin-in"></a></li>
																																															</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='"#zox-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"#zox-home-body-wrap, .zox-post-main-wrap","additionalMarginTop":100,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.medianama.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.medianama.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3fe7577789814b8f7a410843e4cebdca","fragment_name":"wc_fragments_3fe7577789814b8f7a410843e4cebdca","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.6' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.6' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='reviewer-front-end-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"feb169d413","ajax_url":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"4851169974","ajax_url":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"5b161a3173","ajax_url":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"12bb3c5719","ajax_url":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"26800c00a5","ajax_url":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.19.0' id='reviewer-front-end-script-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.6' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-126944").on("click", function(){
	  	    	$(".zox-com-click-id-126944").show();
		    	$(".disqus-thread-126944").show();
	  	    	$(".zox-com-but-126944").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.6' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/zoxpress/js/retina.js?ver=5.6' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.6' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
	</body>
</html>