<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

	<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

	<link rel="pingback" href="https://www.medianama.com/xmlrpc.php">

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.medianama.com/wp-content/plugins/super-progressive-web-apps/public/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.medianama.com/wp-content/plugins/super-progressive-web-apps/public/images/logo-512x512.png">
<!-- / SuperPWA.com -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why the US will face an uphill climb in banning TikTok | MediaNama</title>
	<meta name="description" content="Banning TikTok would be hard for the United States, where domestic politics and the court system would pose challenges that would be hard to navigate." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.medianama.com/2020/07/223-us-tiktok-ban/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why the US will face an uphill climb in banning TikTok | MediaNama" />
	<meta property="og:description" content="Banning TikTok would be hard for the United States, where domestic politics and the court system would pose challenges that would be hard to navigate." />
	<meta property="og:url" content="https://www.medianama.com/2020/07/223-us-tiktok-ban/" />
	<meta property="og:site_name" content="MediaNama" />
	<meta property="article:publisher" content="http://www.facebook.com/medianama" />
	<meta property="article:published_time" content="2020-07-10T06:15:35+00:00" />
	<meta property="og:image" content="https://www.medianama.com/wp-content/uploads/kon-karampelas-WRNPKfPwN9I-unsplash-550x367.jpg" />
	<meta property="og:image:width" content="550" />
	<meta property="og:image:height" content="367" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="Banning TikTok would be hard for the United States, where domestic politics and the court system would pose challenges that would be hard to navigate." />
	<meta name="twitter:creator" content="@AroonDeep" />
	<meta name="twitter:site" content="@medianama" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.medianama.com/#organization","name":"MixedBag Media","url":"https://www.medianama.com/","sameAs":["http://www.facebook.com/medianama","https://www.instagram.com/medianama/","https://www.linkedin.com/company/medianama","https://www.youtube.com/medianama","https://twitter.com/medianama"],"logo":{"@type":"ImageObject","@id":"https://www.medianama.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.medianama.com/wp-content/uploads/logo-1-1.png?fit=550%2C133&ssl=1","width":550,"height":133,"caption":"MixedBag Media"},"image":{"@id":"https://www.medianama.com/#logo"}},{"@type":"WebSite","@id":"https://www.medianama.com/#website","url":"https://www.medianama.com/","name":"MediaNama","description":"Digital Technology Policy Internet Mobile News","publisher":{"@id":"https://www.medianama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.medianama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-WRNPKfPwN9I-unsplash.jpg?fit=6000%2C4000&ssl=1","width":6000,"height":4000},{"@type":"WebPage","@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#webpage","url":"https://www.medianama.com/2020/07/223-us-tiktok-ban/","name":"Why the US will face an uphill climb in banning TikTok | MediaNama","isPartOf":{"@id":"https://www.medianama.com/#website"},"primaryImageOfPage":{"@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#primaryimage"},"datePublished":"2020-07-10T06:15:35+00:00","dateModified":"2020-07-10T06:15:35+00:00","description":"Banning TikTok would be hard for the United States, where domestic politics and the court system would pose challenges that would be hard to navigate.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.medianama.com/2020/07/223-us-tiktok-ban/"]}]},{"@type":"NewsArticle","@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#article","isPartOf":{"@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#webpage"},"author":{"@id":"https://www.medianama.com/#/schema/person/128f3b0994d07f6183c5dfb45e82642b"},"headline":"Why the US will face an uphill climb in banning TikTok","datePublished":"2020-07-10T06:15:35+00:00","dateModified":"2020-07-10T06:15:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#webpage"},"publisher":{"@id":"https://www.medianama.com/#organization"},"image":{"@id":"https://www.medianama.com/2020/07/223-us-tiktok-ban/#primaryimage"},"keywords":"Censorship,tiktok,United States","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.medianama.com/2020/07/223-us-tiktok-ban/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.medianama.com/#organization"}},{"@type":["Person"],"@id":"https://www.medianama.com/#/schema/person/128f3b0994d07f6183c5dfb45e82642b","name":"Aroon Deep","image":{"@type":"ImageObject","@id":"https://www.medianama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9532087ad2e6b1c531accc31bcfa3b24?s=96&d=blank&r=g","caption":"Aroon Deep"},"description":"I cover the digital content ecosystem and telecom for MediaNama.","sameAs":["https://twitter.com/AroonDeep"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.medianama.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MediaNama &raquo; Feed" href="https://www.medianama.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MediaNama &raquo; Comments Feed" href="https://www.medianama.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MediaNama &raquo; Why the US will face an uphill climb in banning TikTok Comments Feed" href="https://www.medianama.com/2020/07/223-us-tiktok-ban/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.medianama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=7.3.0&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-openid-sl-wp-font-awesome-css'  href='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/css/mo-font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style_ass-css'  href='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_bootstrap-tour-standalone.css?version=5.1.4&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.medianama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://www.medianama.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.medianama.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.medianama.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.medianama.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.medianama.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://www.medianama.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-font-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.medianama.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.medianama.com/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vs-preloader-css'  href='https://www.medianama.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.medianama.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://www.medianama.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-boxer-css'  href='https://www.medianama.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-stylesheet-css'  href='https://www.medianama.com/wp-content/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='barcelona-woocommerce-stylesheet-css'  href='https://www.medianama.com/wp-content/themes/barcelona/woocommerce/css/woocommerce.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.medianama.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","nonce":"51619797ad","hideEffect":"none","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"2592000","cookiePath":"","cookieDomain":"","redirection":"0","cache":"0","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202028.js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js?ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/js/html5.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.medianama.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.medianama.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.medianama.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.medianama.com/?p=218181' />
<link rel="alternate" type="application/json+oembed" href="https://www.medianama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.medianama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.medianama.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="icon" href="https://www.medianama.com/wp-content/uploads/favicon.ico" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Why the US will face an uphill climb in banning TikTok" />
<meta property="og:url" content="https://www.medianama.com/2020/07/223-us-tiktok-ban/" />
<meta property="og:description" content="US Secretary of State Mike Pompeo told Fox News on Monday that the federal government is looking at banning TikTok, like India. But that would be an uphill climb for the United States, whose domest…" />
<meta property="article:published_time" content="2020-07-10T06:15:35+00:00" />
<meta property="article:modified_time" content="2020-07-10T06:15:35+00:00" />
<meta property="og:site_name" content="MediaNama" />
<meta property="og:image" content="https://i2.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-WRNPKfPwN9I-unsplash.jpg?resize=1152%2C759&#038;ssl=1" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="759" />
<meta property="og:locale" content="en_US" /><link rel='stylesheet'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<meta name="google-site-verification" content="PA5IEJXW8SM_1i8HTqXrS_tBQbzKsb_9XV9FfyBJwxo" />
<meta name="readability-verification" content="5Y3UKAqq6xhrD8QjdtduLegpyjrQHh3u9LEhJ3dK"/>
<meta name="pocket-site-verification" content="d9e32f199531d56694e4a70ce9c0ec" />
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-4633666-1']); _gaq.push(['_trackPageview']); setTimeout("_gaq.push(['_trackEvent', '15_seconds', 'read'])", 15000); (function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();
</script>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=6792882;
var sc_invisible=1;
var sc_security="4efe5883";
</script>
<script type="text/javascript"
src="https://statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="wordpress blog stats"
href="https://statcounter.com/wordpress.com/" target="_blank"><img
class="statcounter" src="https://c.statcounter.com/6792882/0/4efe5883/1/"
alt="wordpress blog stats"></a></div></noscript>
<!-- End of StatCounter Code -->




<!-- latest Ads  Code start  -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<!-- LB DESK - Mobile -->


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LB//320*100', [320, 100], 'div-gpt-ad-1505062179271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ///LB DESK  -->

<!-- LSide 1 DESK  -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS2//300*250', [300, 250], 'div-gpt-ad-1499663161244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/Leaderside//300x250//M', [300, 250], 'div-gpt-ad-1505114369429-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ///LSide 1 DESK  -->


<!-- LSide 2 DESK  -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS3//300*250', [300, 250], 'div-gpt-ad-1499663377287-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS2//320*100', [320, 100], 'div-gpt-ad-1505062344513-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ///LSide 2 DESK  -->


<!-- Island DESK  -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/Island//300*250', [300, 250], 'div-gpt-ad-1506358046991-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- //Island DESK  -->


<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '6f91d19ab45640b7bef5828ef3906b62');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/6f91d19ab45640b7bef5828ef3906b62/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->
<style type="text/css">
body { font-family: Lora, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Lora, sans-serif; }
</style>
<style type="text/css">
.post-content a:link{
    text-decoration: none;
    color: #ec1f33;
}
.has-nav-menu .container > .navbar-header { padding-bottom: 10px !important; }
.navbar-top { font-size: 14px;}
.fimg-no-thumb .featured-image .vm-middle .post-title {text-transform: none;font-size: 28px;margin: 0 0 10px; font-weight:normal;}
.fimg-no-thumb .featured-image .post-meta {border: 0px solid #010101;}
.navbar-nav > li > a {font-family: Open Sans};

.mo_image_id {
    display: none !important;
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1000px !important; } }
::-moz-selection { background-color: #f2132d; }
::selection { background-color: #f2132d; }
.navbar-nav, .navbar-nav > li > .sub-menu, .navbar-wrapper nav.navbar-stuck > .navbar-inner { background-color: #ed1b2f !important; }

		.navbar-nav, .navbar-nav > li > .sub-menu { border: 1px solid #ed1b2f !important; }
.footer .barcelona-widget-about-me .about-me, .footer, .footer .container, .footer-widget .widget-title .title, .footer-sidebars .sidebar-widget .widget-title .title { background-color: #f3f4e6 !important; }
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.medianama.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b3c5571d-2235-4e0d-9744-228c062aa2a2';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.medianama.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3377791d-2467-4a62-9fdc-3aca1a0bc947";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing to MediaNama notifications';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script data-cfasync="false" type="text/javascript">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</script>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.medianama.com/?custom-css=0d82b4fc79" />
		</head>
<body class="post-template-default single single-post postid-218181 single-format-standard theme-barcelona cookies-not-set woocommerce-no-js barcelona-fimg-fw no-breadcrumb zoom-enabled">

<nav class="navbar navbar-static-top navbar-dark mega-menu-dark header-style-a sticky-logo-inherit navbar-sticky has-nav-menu">

	<div class="navbar-inner">

		<div class="container">

						<div class="navbar-top clearfix">

				<div class="navbar-top-left clearfix">
					<ul id="menu-the_top_header" class="navbar-top-menu"><li id="menu-item-124217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124217"><a href="/anonymous-tip-off/">Tip Off</a></li>
<li id="menu-item-124218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124218"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-162530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162530"><a href="https://www.instamojo.com/medianama/support-medianama/">Support Us</a></li>
<li id="menu-item-214868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214868"><a href="https://www.medianama.com/my-account/">My Account</a></li>
</ul>				</div>

				<div class="navbar-top-right">
									</div>

			</div><!-- .navbar-top -->
			
			<div class="navbar-header">

				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false">
					<span class="sr-only">Menu</span>
					<span class="fa fa-navicon"></span>
				</button><!-- .navbar-toggle -->

								<button type="button" class="navbar-search btn-search">
					<span class="fa fa-search"></span>
				</button>
				
	<div style="clear:both"></div>						<div class="navbar-bn visible-lg visible-md">
				<!-- /208876424/LB//728*90 -->
<div id='div-gpt-ad-1506359420331-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506359420331-0'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard-728x90-home -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9031437213487569"
     data-ad-slot="3460055447"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
						<div class="navbar-bn visible-sm">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard-728x90-home-mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9031437213487569"
     data-ad-slot="9936983825"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
			


				<a href="https://www.medianama.com/" class="navbar-logo">
					<span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="https://www.medianama.com/wp-content/uploads/logo-1.png" alt="MediaNama" data-at2x="https://www.medianama.com/wp-content/uploads/Medianama-Logo-scroll350.png" /></span><span class="logo-img logo-both logo-light"><img src="https://www.medianama.com/wp-content/uploads/Medianama-Logo-scroll350.png" alt="MediaNama" data-at2x="https://www.medianama.com/wp-content/uploads/Medianama-Logo-scroll350.png" /></span></span>				</a>

				
			</div><!-- .navbar-header -->

						<div id="navbar" class="navbar-collapse collapse">
			<ul id="menu-primary_menu" class="navbar-nav nav"><li id="menu-item-172670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-172670"><a href="https://www.medianama.com/">Home</a></li>
<li id="menu-item-198766" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198766"><a href="https://www.medianama.com/tag/views/">Expert Views</a></li>
<li id="menu-item-124239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-124239"><a href="https://www.medianama.com/tag/policy/">POLICY</a>
<ul class="sub-menu">
	<li id="menu-item-198767" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198767"><a href="https://www.medianama.com/tag/data-protection-bill/">Personal Data Protection Bill</a></li>
	<li id="menu-item-198761" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198761"><a href="https://www.medianama.com/tag/intermediary-liability/">Intermediary Liability</a></li>
	<li id="menu-item-198763" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198763"><a href="https://www.medianama.com/tag/freedom-of-expression/">Freedom of Expression</a></li>
	<li id="menu-item-198765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198765"><a href="https://www.medianama.com/tag/fake-news/">Fake News</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198764"><a href="https://www.medianama.com/tag/internet-shutdowns/">Internet shutdowns</a></li>
	<li id="menu-item-180022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180022"><a href="https://www.medianama.com/tag/aadhaar/">Aadhaar</a></li>
</ul>
</li>
<li id="menu-item-208531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208531"><a href="https://www.medianama.com/tag/nama/">Events</a></li>
<li id="menu-item-208530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208530"><a href="https://www.youtube.com/medianama">VIDEOS</a></li>
<li id="menu-item-140903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140903"><a target="_blank" href="https://www.instamojo.com/medianama/">| Buy our Reports</a></li>
<li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul>			</div><!-- .navbar-collapse -->
			
		</div><!-- .container -->

	</div><!-- .navbar-inner -->

</nav><!-- .navbar -->

<div id="page-wrapper"><div class="mobonly" style="margin: 0 auto;text-align: center;">
<div id='div-gpt-ad-1505062179271-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505062179271-0'); });
</script>
</div>
</div>
			<script>jQuery(document).ready(function($){ $('.fimg-inner').backstretch('https://i2.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-WRNPKfPwN9I-unsplash.jpg?fit=1440%2C960&#038;ssl=1', {fade: 600}); });</script>
			<div class="fimg-wrapper fimg-fw container">
				<div class="featured-image">
										<div class="fimg-inner">
						<div class="vm-wrapper">
							<div class="vm-middle">
								<h1 class="post-title">Why the US will face an uphill climb in banning TikTok</h1>
<ul class="post-meta clearfix no-sep"><li class="post-author"><span class="fa fa-user"></span><a href="https://www.medianama.com/author/aroon/" rel="author">Aroon Deep</a></li></ul>							</div>
						</div>
					</div>
				</div>

			</div><div class="container single-container">

	<div class="row-primary sidebar-right clearfix has-sidebar">

		<main id="main" class="main">

			
				<article id="post-218181" class="post-218181 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-censorship tag-tiktok tag-united-states">
                    <p class="tags"><span class="tags-title">
                        <a href="https://www.medianama.com">Home </a>» <!--<a href=""> </a> -->
                        <span class="tags"><a href="https://www.medianama.com/tag/censorship/" rel="tag">Censorship</a>, <a href="https://www.medianama.com/tag/tiktok/" rel="tag">tiktok</a>, <a href="https://www.medianama.com/tag/united-states/" rel="tag">United States</a></span> 
                    </span></p>
					<div class="authorlist" style="border-top: 1px solid #e8e8e8;	border-bottom: 1px solid #e8e8e8;">
<i> By <span class="fa fa-user" style="margin-top: 10px;"></span> <a href="https://www.medianama.com/author/aroon/" title="Posts by Aroon Deep" rel="author">Aroon Deep</a> (		<a href="https://twitter.com/AroonDeep" target="_blank">@AroonDeep</a>
			<a href="mailto:aroon@medianama.com" target="_blank"> aroon@medianama.com</a>
	 ) &nbsp;&nbsp; <span class="fa fa-clock-o"></span> July 10, 2020  &nbsp; <br />Share This:  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook" style="font-size: 14px;color:#ED1B2F "></span></a>
			 &nbsp;&nbsp; 	<a href="https://twitter.com/home?status=Why+the+US+will+face+an+uphill+climb+in+banning+TikTok+-+https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter" style="font-size: 14px;color:#ED1B2F"></span></a>
			&nbsp;&nbsp; <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F&amp;title=Why+the+US+will+face+an+uphill+climb+in+banning+TikTok&amp;summary=US+Secretary+of+State+Mike+Pompeo+told+Fox+News+on+Monday+that+the+federal+government+is+looking+at+banning+TikTok%2C+like+India.+But+that+would+be+an+uphill+climb+for+the+United+States%2C+whose+domestic+politics+and+court+system+would+pose+challenges+that+would+be+hard+to+navigate+without+smoking-gun+evidence+that+the+app+is+%5B%26hellip%3B%5D&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin" style="font-size: 14px;color:#ED1B2F "></span></a></li>&nbsp;&nbsp;
<a href="mailto:?subject=Why the US will face an uphill climb in banning TikTok&amp;body=https://www.medianama.com/2020/07/223-us-tiktok-ban/" title="Send this
article to a friend!">Share via Email</a>

&nbsp;&nbsp;
<a href="whatsapp://send?text=https://www.medianama.com/2020/07/223-us-tiktok-ban/" data-action="share/whatsapp/share"  class="heateor_sss_whatsapp_count heateorSssWhatsappBackground"><i class="fa fa-whatsapp heateor_sss_whatsapp_count" aria-hidden="true"></i></a>

</i>
</div>
										<br /><br /> <section class="post-content">

					<p>US Secretary of State Mike Pompeo <a href="https://www.buzzfeednews.com/article/pranavdixit/us-considering-banning-tiktok-according-to-mike-pompeo">told</a> Fox News on Monday that the federal government is looking at banning TikTok, like India. But that would be an uphill climb for the United States, whose domestic politics and court system would pose challenges that would be hard to navigate without smoking-gun evidence that the app is harmful to Americans&#8217; security, something India has not produced.</p>
<h2>Free speech</h2>
<p>First off, there&#8217;s the first amendment — free speech law in the US constrains the government from even blocking websites, something it does rarely outside of child porn and terrorist content, which tend to be international efforts. When the US does block access to websites or tries to thwart foreign influence on them, it uses other regulatory and legislative tools at its disposal, like seizing domains (<a href="https://www.digitalspy.com/tech/internet/a361102/megaupload-shut-down-by-us-officials/">like it did</a> for Megaupload), scuttling mergers (<a href="https://www.reuters.com/article/us-grindr-m-a-beijingkunlun/chinas-kunlun-tech-agrees-to-u-s-demand-to-sell-grindr-gay-dating-app-idUSKCN1SJ28N">like it did</a> for Grindr), or <a href="https://techcrunch.com/2020/02/06/google-and-facebook-turn-their-backs-on-undersea-cable-to-china/">blocking</a> undersea cable infrastructure between the US and China. As Fortune&#8217;s Jeff John Roberts points out, US courts have long <a href="https://fortune.com/2020/07/09/tiktok-ban-trump-is-tik-tok-getting-banned-us-why-how-would-it-work-china/">upheld</a> code as free speech, which would give TikTok owner ByteDance a reasonably clear path to blocking such efforts.</p><div class="Rl13aPct"><!-- /208876424/Island//300*250 -->
<div align="center"><div id='div-gpt-ad-1506358046991-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506358046991-0'); });
</script>
</div></div></div>
<h2>Politics and optics</h2>
<p>Aside from the legal awkwardness of such a heavy-handed move, there&#8217;s also the optics of banning a service that in the US has <a href="https://www.vogue.com/article/tiktok-activism-president-trump-rally">emerged</a> as an anti-establishment voice. While Trump has <a href="https://www.medianama.com/2020/05/223-trump-executive-order-india/">moved</a> to dilute the safe harbour social media companies have as intermediaries, an outright ban would attract backlash from free speech advocates and political opponents alike. What&#8217;s more, regular citizens polled by Morning Consult are <a href="https://www.forbes.com/sites/andrewsolender/2020/07/09/banning-tiktok-could-have-devastating-electoral-consequences-for-trump/#31dd9ecd1bf4">generally opposed</a> to a ban, further complicating the Trump administration&#8217;s options in a presidential election year.</p><div class="xXepmP1U"><!-- /208876424/Leaderside//300x250//M -->
<div align="center" class="mobonly"><div id='div-gpt-ad-1505114369429-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505114369429-0'); });
</script>
</div></div></div>
<h2>So what can the US do?</h2>
<p>All this doesn&#8217;t go to say that the US has no options against TikTok, though. The app&#8217;s reputation around privacy has raised alarm bells in the country, with the Committee on Foreign Investment in the US, an interagency body, <a href="https://in.reuters.com/article/us-tiktok-cfius-exclusive/exclusive-u-s-opens-national-security-investigation-into-tiktok-sources-idINKBN1XB4IL">launching</a> an investigation into the service&#8217;s acquisition of Musical.ly. What&#8217;s more, the Federal Trade Commission is <a href="https://variety.com/2020/digital/tech/tiktok-child-privacy-investigation-transparency-report-1234702617/">looking into</a> whether TikTok has run afoul of an agreement last year on protecting children&#8217;s privacy.</p>
<p>A fundamental difference between the US and India is the ease with which civil rights can be subordinate to geopolitics, and the willingness of companies to challenge such moves through the court system. TikTok has ruled out even going to court in India, which it did during an <a href="https://www.medianama.com/2019/04/223-madras-high-court-lifts-ban-on-downloading-tiktok-with-a-no-porn-condition/">earlier ban</a>, and two top Supreme Court litigators, including one that has represented TikTok before, <a href="https://www.firstpost.com/india/abhishek-singhvi-and-mukul-rohatgis-refusal-to-defend-tiktok-undermines-indias-claims-of-being-rule-of-law-country-8551061.html">said</a> they wouldn&#8217;t represent ByteDance in the case. But beyond a simple ban, the United States is very much capable of taking steps that, if they don&#8217;t knock out the service in the country, might at least deal a significant body blow.</p>
<div align="center" class="mobonly"><div id='div-gpt-ad-1505062344513-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505062344513-0'); });
</script>
</div></div></p><div class="mobonly">
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/208876424/LS2//320*100', [320, 100], 'div-gpt-ad-1505062344513-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</div>
					</section><!-- .post-content -->
					
										<footer class="post-footer">

												<div class="post-tags">
							                             <a href="https://www.medianama.com">Home </a> » <!--<a href=""> </a> -->
                        <span class="tags"><a href="https://www.medianama.com/tag/censorship/" rel="tag">Censorship</a>, <a href="https://www.medianama.com/tag/tiktok/" rel="tag">tiktok</a>, <a href="https://www.medianama.com/tag/united-states/" rel="tag">United States</a></span> 
                        
						</div><!-- .post-tags -->
						
								<div class="post-sharing">

			<ul class="list-inline text-center">
				<li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F" target="_blank" title="Share on Facebook"><span class="fa fa-facebook"></span></a></li>
				<li><a href="https://twitter.com/home?status=Why+the+US+will+face+an+uphill+climb+in+banning+TikTok+-+https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F" target="_blank" title="Share on Twitter"><span class="fa fa-twitter"></span></a></li>
				<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F" target="_blank" title="Share on Google+"><span class="fa fa-google-plus"></span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F&amp;media=https://i2.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-WRNPKfPwN9I-unsplash.jpg?resize=1152%2C759&#038;ssl=1&amp;description=Why+the+US+will+face+an+uphill+climb+in+banning+TikTok" target="_blank" title="Share on Pinterest"><span class="fa fa-pinterest"></span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F&amp;title=Why+the+US+will+face+an+uphill+climb+in+banning+TikTok&amp;summary=US+Secretary+of+State+Mike+Pompeo+told+Fox+News+on+Monday+that+the+federal+government+is+looking+at+banning+TikTok%2C+like+India.+But+that+would+be+an+uphill+climb+for+the+United+States%2C+whose+domestic+politics+and+court+system+would+pose+challenges+that+would+be+hard+to+navigate+without+smoking-gun+evidence+that+the+app+is+%5B%26hellip%3B%5D&amp;source=" target="_blank" title="Share on Linkedin"><span class="fa fa-linkedin"></span></a></li>
			</ul>

		</div><!-- .post-sharing -->
			<div class="author-box author-box-inverse">

		<div class="author-image">
			<img alt='' src='https://secure.gravatar.com/avatar/9532087ad2e6b1c531accc31bcfa3b24?s=164&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9532087ad2e6b1c531accc31bcfa3b24?s=328&#038;d=blank&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />		</div>

		<div class="author-details">

			<span class="author-name">
				<a href="https://www.medianama.com/author/aroon/" rel="author">
					Aroon Deep				</a>
			</span>

			<span class="author-title">
							</span>

						<ul class="author-social list-inline">
									<li>
						<a href="http://AroonDeep">
							<span class="fa fa-twitter"></span>
						</a>
					</li>
							</ul>
		
			<p class="author-desc">
				I cover the digital content ecosystem and telecom for MediaNama.			</p>

		</div><!-- .author-details -->

	</div><!-- .author-box -->
	<div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://www.medianama.com/2020/07/223-clearview-ai-probed-facial-recognition/" rel="prev"><span class="fa fa-angle-left"></span> UK, Australia launch joint investigation into controversial facial recognition company Clearview AI</a></div><div class="col col-xs-6"><a href="https://www.medianama.com/2020/07/223-facebook-misinformation-roger-stone-bolsonaro/" rel="next"><span class="fa fa-angle-right"></span> Facebook takes down misinformation networks linked to Roger Stone, Brazilian President Bolsonaro</a></div></div></div>	<div id="comments">

		
				<div class="comment-form-row row">
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/223-us-tiktok-ban/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+medianama+%28Medianama%3A+Digital+Media+In+India%29#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=79508253&#038;postid=218181&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b366f4bd4ac1bc4d6e41df866bef95af6c993f94#parent=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bmedianama%2B%2528Medianama%253A%2BDigital%2BMedia%2BIn%2BIndia%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		</div><!-- .comment-form-row -->
		
	</div><!-- #comments -->

					</footer><!-- .post-footer -->
					
				</article>

			
		</main>

		<aside id="sidebar" class="sidebar-sticky">

	<div class="sidebar-inner">

		<div id="barcelona-social-media-icons-2" class="sidebar-widget barcelona-widget-social-media-icons">			<ul class="social-icons clearfix circle">
								<li><a href="https://www.facebook.com/medianama" target="_blank"><span class="fa fa-facebook"></span></a></li>
								<li><a href="https://twitter.com/medianama" target="_blank"><span class="fa fa-twitter"></span></a></li>
								<li><a href="https://www.linkedin.com/company/medianama" target="_blank"><span class="fa fa-linkedin"></span></a></li>
								<li><a href="https://www.youtube.com/user/medianama" target="_blank"><span class="fa fa-youtube"></span></a></li>
								<li><a href="http://feeds.feedburner.com/medianama" target="_blank"><span class="fa fa-rss"></span></a></li>
							</ul>
			</div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="widget-title"><h2 class="title">Daily Newsletter</h2></div><div class="textwidget custom-html-widget"><form class="int-newsform" method="post" action="https://www.feedblitz.com/feedblitz.exe?BurnUser" id="subscribe-blog-blog_subscription-2" style=" background: #FBFBFB;">
	<fieldset style="border: none;">
	<input type="text" name="email" class="int-newsinput" value="Enter your email address..." onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" style=" width: 222px; margin-top: 0px; height: 30px; border: 1px solid #888; font-size: 14px; font-family: Open Sans; color: #111; padding: 1px 2px; float: left;">
	<input name="uri" type="hidden" value="http://feeds.feedburner.com/Medianama">
	<input type="submit" value="→" class="int-newsbutton" style="background-color: #000; color: #FFF; border: 1px solid #000; height: 30px; margin-top: 0px; font-size: 18px; width: 34px; margin-left: -3px;">
	</fieldset>
</form></div></div>		<div id="recent-posts-3" class="sidebar-widget widget_recent_entries">		<div class="widget-title"><h2 class="title">Headlines</h2></div>		<ul>
											<li>
					<a href="https://www.medianama.com/2020/07/223-indian-tiktok-alternatives/">It&#8217;s clear, Indian short video apps are betting on their &#8216;Indianness&#8217;, but who&#8217;ll come out on top?</a>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/07/223-sebi-cbdt-data-exchange/">SEBI, CBDT sign agreement to exchange data on regular, suo moto basis</a>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/07/223-coinbase-plans-public-listing/">Coinbase plans an IPO for later this year, or early 2021: Report</a>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/07/223-streaming-subscriptions-topup-cards/">Offline sales, online service: can topup cards work for streaming platforms?</a>
									</li>
											<li>
					<a href="https://www.medianama.com/2020/07/223-tcs-crypto-trading-platform/">Tata Consultancy Services launches enterprise cryptocurrency trading platform</a>
									</li>
					</ul>
		</div><div id="custom_html-4" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medianama-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9031437213487569"
     data-ad-slot="6655066558"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-4" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /208876424/LS2//300*250 -->
<div id='div-gpt-ad-1499663161244-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499663161244-0'); });
</script>
</div></div>
		</div><div id="text-3" class="sidebar-widget widget_text">			<div class="textwidget"><!-- /208876424/LS3//300*250 -->
<div id='div-gpt-ad-1499663377287-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499663377287-0'); });
</script>
</div></div>
		</div><div id="text-12" class="sidebar-widget widget_text"><div class="widget-title"><h2 class="title">Views</h2></div>			<div class="textwidget"><ul class = "posts-by-tag-list"><li class="posts-by-tag-item Aarogya Setu Contact Tracing privacy Views" id="posts-by-tag-item-215713"><a class = "posts-by-tag-item-title" href="https://www.medianama.com/2020/06/223-aarogya-setu-parallel-legislature/">The curious case of parallel legislature in the regulation of Aarogya Setu</a></li><li class="posts-by-tag-item Digital Payments Fintech Payment Aggregators Payment Gateway Payments Views" id="posts-by-tag-item-215570"><a class = "posts-by-tag-item-title" href="https://www.medianama.com/2020/05/223-payment-aggregators-reimagining-role-what-can-still-change/">Regulation 2.0 for Payment Aggregators: Reimagining the role of PAs and what still needs to change</a></li><li class="posts-by-tag-item Algorithmic accountability Artificial Intelligence Personal Data Protection Bill Personal Data Protection Bill 2019 Views" id="posts-by-tag-item-215386"><a class = "posts-by-tag-item-title" href="https://www.medianama.com/2020/05/223-indias-privacy-law-needs-to-incorporate-rights-against-the-machine/">India’s privacy law needs to incorporate rights against the machine</a></li><li class="posts-by-tag-item Censorship Coronavirus Covid19 and Internet Openness Internet Russia Views" id="posts-by-tag-item-215285"><a class = "posts-by-tag-item-title" href="https://www.medianama.com/2020/05/223-russia-covid10-information-warfare/">Russia during COVID-19: Information warfare, digital passes and digital protest — By Anna Orlova, Andrey Shcherbovich</a></li><li class="posts-by-tag-item Brazil Community Networks Coronavirus Covid19 and Internet Openness Internet kenya Latin America Mexico Views" id="posts-by-tag-item-215224"><a class = "posts-by-tag-item-title" href="https://www.medianama.com/2020/05/223-beyond-connectivity-networks-of-care/">Beyond Connectivity: Networks of Care — by APC, Rhizomatica</a></li></ul>
<a href="/?tag=views"  class="expand_tag" >Read All</a></div>
		</div><div id="media_video-2" class="sidebar-widget widget_media_video"><div class="widget-title"><h2 class="title">#NAMA: Roundtable on Regulation of Online Content</h2></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-218181-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=c1PhWR1-Urs&#038;_=1" /><a href="https://www.youtube.com/watch?v=c1PhWR1-Urs">https://www.youtube.com/watch?v=c1PhWR1-Urs</a></video></div></div>
	</div><!-- .sidebar-inner -->

</aside>
	</div><!-- .row -->

	<div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="https://www.medianama.com/2020/07/223-indian-tiktok-alternatives/" title="It&#8217;s clear, Indian short video apps are betting on their &#8216;Indianness&#8217;, but who&#8217;ll come out on top?">
						<img width="384" height="253" src="https://i1.wp.com/www.medianama.com/wp-content/uploads/Untitled-design-18.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i1.wp.com/www.medianama.com/wp-content/uploads/Untitled-design-18.jpg?resize=294%2C194&amp;ssl=1 294w, https://i1.wp.com/www.medianama.com/wp-content/uploads/Untitled-design-18.jpg?resize=384%2C253&amp;ssl=1 384w, https://i1.wp.com/www.medianama.com/wp-content/uploads/Untitled-design-18.jpg?resize=768%2C506&amp;ssl=1 768w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-indian-tiktok-alternatives/">It&#8217;s clear, Indian short video apps are betting on their &#8216;Indianness&#8217;, but who&#8217;ll come out on top?</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 10, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-indian-army-bans-personnel-from-using-89-apps-including-facebook-instagram-sharechat-truecaller-and-pubg-reports/">Indian Army bans personnel from using 89 apps including Facebook, Instagram, ShareChat, Truecaller, and PUBG: Reports</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 9, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-florida-enacts-dna-privacy-law/">Florida enacts DNA privacy law prohibiting use of genetic information for insurance policies</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 6, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="https://www.medianama.com/2020/07/223-tiktok-meity-questionnaire/" title="TikTok received a questionnaire from MEITY after app ban">
						<img width="384" height="253" src="https://i0.wp.com/www.medianama.com/wp-content/uploads/china-tiktok-banned.png?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="china, tiktok banned" srcset="https://i0.wp.com/www.medianama.com/wp-content/uploads/china-tiktok-banned.png?resize=294%2C194&amp;ssl=1 294w, https://i0.wp.com/www.medianama.com/wp-content/uploads/china-tiktok-banned.png?resize=384%2C253&amp;ssl=1 384w, https://i0.wp.com/www.medianama.com/wp-content/uploads/china-tiktok-banned.png?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/www.medianama.com/wp-content/uploads/china-tiktok-banned.png?resize=1152%2C759&amp;ssl=1 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-tiktok-meity-questionnaire/">TikTok received a questionnaire from MEITY after app ban</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 10, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-instagram-reels-launch-india/">With the clock ticking against TikTok, Facebook expands Instagram Reels to India</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 8, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-zee5-tiktok-hipi/">Zee5 announces TikTok-esque service HiPi, not launching immediately</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 3, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

		</div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured">

							<div class="post-image">

					<a href="https://www.medianama.com/2020/07/223-tiktok-transparency-report-india/" title="TikTok transparency report: India leads in official user information and content takedown requests ">
						<img width="384" height="253" src="https://i0.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-12TzzNLc2QM-unsplash-scaled.jpg?resize=384%2C253&amp;ssl=1" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://i0.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-12TzzNLc2QM-unsplash-scaled.jpg?resize=294%2C194&amp;ssl=1 294w, https://i0.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-12TzzNLc2QM-unsplash-scaled.jpg?resize=384%2C253&amp;ssl=1 384w, https://i0.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-12TzzNLc2QM-unsplash-scaled.jpg?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/www.medianama.com/wp-content/uploads/kon-karampelas-12TzzNLc2QM-unsplash-scaled.jpg?resize=1152%2C759&amp;ssl=1 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a>

				</div><!-- .post-image -->
			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-tiktok-transparency-report-india/">TikTok transparency report: India leads in official user information and content takedown requests </a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 10, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-big-tech-pause-user-data-requests-hong-kong/">Big Tech hit pause on sharing data with law enforcement in Hong Kong</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 7, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

				<article class="post-summary post-format-standard psum-small">

			
			<div class="post-details">

				<h2 class="post-title">
					<a href="https://www.medianama.com/2020/07/223-big-tech-antitrust-testimony/">Apple, Amazon, Facebook, and Google CEOs will testify in front of the US Congress for its broad antitrust investigation: Reports</a>
				</h2>

				<ul class="post-meta clearfix no-sep"><li class="post-date"><span class="fa fa-clock-o"></span>July 3, 2020</li></ul>
			</div><!-- .post-details -->

		</article>

		</div></div></div>
</div><!-- .container -->
<footer class="footer footer-dark">

	<div class="container">

				<div class="row footer-sidebars">
						<div class="f-col col-md-4">
				<div id="text-21" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">ABOUT MEDIANAMA / CONTACT US</h2></div>			<div class="textwidget">MediaNama is the premier source of information and analysis on Technology Policy in India.<br> 

More <a href=\"http://www.medianama.com/about\" target=\"_blank\" rel=\"noopener noreferrer\">about MediaNama, and contact information, here</a>.</div>
		</div>			</div>
						<div class="f-col col-md-4">
				<div id="barcelona-social-media-icons-4" class="footer-widget barcelona-widget-social-media-icons">			<ul class="social-icons clearfix circle">
								<li><a href="https://twitter.com/medianama" target="_blank"><span class="fa fa-twitter"></span></a></li>
								<li><a href="https://www.facebook.com/medianama" target="_blank"><span class="fa fa-facebook"></span></a></li>
								<li><a href="https://www.linkedin.com/company/medianama" target="_blank"><span class="fa fa-linkedin"></span></a></li>
								<li><a href="https://www.youtube.com/user/medianama" target="_blank"><span class="fa fa-youtube"></span></a></li>
							</ul>
			</div><div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="widget-title"><h2 class="title">Daily newsletter</h2></div><div class="textwidget custom-html-widget"><div style="display:none"><script async defer src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1"></div><style>
#F11184_sb_container img {max-width:100%}
.F11184_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F11184_sb_fbz_page {margin:0;padding:0;width:100%;}
.F11184_sb_fbz_smartform td {display:table-cell;}
.F11184_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F11184_sb_fbz_abovelabel, .F11184_sb_fbz_label, .F11184_sb_fbz_div, .F11184_sb_fbz_fieldtext, .F11184_sb_fbz_fieldlabeltext, .F11184_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F11184_sb_fbz_label, .F11184_sb_fbz_abovelabel {text-align:left;}
.F11184_sb_fbz_fieldtext, .F11184_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F11184_sb_fbz_fieldlabeltext {}
.F11184_sb_fbz_err, .F11184_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F11184_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F11184_sb_fbz_palette, .F11184_sb_fbz_fielddef, .F11184_sb_fbz_input_container, .F11184_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#FFFFFF!important;border:1px solid #AAAAAA;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F11184_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F11184_sb_fbz_button[type="button"], .F11184_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#E0E0E0;background-color:#E0E0E0;background-image: -webkit-gradient(linear, left top, top bottom, from(#E0E0E0), to(#ffffff));background-image: -webkit-linear-gradient(top, #E0E0E0, #ffffff);background-image: -moz-linear-gradient(top, #E0E0E0, #ffffff);background-image: -ms-linear-gradient(top, #E0E0E0, #ffffff);background-image: -o-linear-gradient(top, #E0E0E0, #ffffff);background-image: linear-gradient(top, #E0E0E0, #ffffff);border:1px solid #AAAAAA;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F11184_sb_fbz_button[type="button"]:hover, .F11184_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F11184_sb_fbz_button[type="button"]:active, .F11184_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F11184_sb_fbz_button[disabled=disabled], .F11184_sb_fbz_button[type="button"]:disabled, .F11184_sb_fbz_button[type="button"]:disabled:focus, .F11184_sb_fbz_button[disabled]:disabled,.F11184_sb_fbz_button[disabled],.F11184_sb_fbz_button:disabled,.F11184_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F11184_sb_fbz_footer {padding:0.5em;line-height:1.7em;font-size:16px;text-align:center;border:0;}
.F11184_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F11184_sb_fbz_row_nohover:hover {background:transparent;}
.F11184_sb_fbz_form {background-color:#FAFAFA;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F11184_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F11184_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F11184_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F11184_sb_fbz_label{display:none !important;padding:0 !important;} .F11184_sb_fbz_abovelabel{display:block;} .F11184_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F11184_sb_container" xwidth="100%" align="center" class="F11184_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F11184" id="F11184_sb" style="display:block;margin:auto;max-width:600px;"  action="https://app.feedblitz.com/f/f.Fbz?Join" >
<div name="F11184__hh"><input style="display:block" type="text" name="email_" value=""><input style="display:block" type="text" name="email_address" value=""><input style="display:block" type="text" name="_email" value=""><script>var i=0;var x=document.getElementsByName('F11184');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F11184__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"><input type="hidden" name="formid" value="F11184"></div>
<table cellpadding="0" cellspacing="0" border="0" class="F11184_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr>
<td class="F11184_sb_fbz_form" >
<table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F11184_sb_fbz_table" style="border-radius:20px">
<tr class="F11184_sb_fbz_row"><td class="F11184_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;width:100%"><div class="F11184_sb_fbz_input_container">
<input class="F11184_sb_fbz_input" type="text" name="Name" id="F11184_sb_Name" value=""  alt="Name:" title="Name:" placeholder="Name:" onclick="clickclear(this,'F11184_sb')" onfocus="clickclear(this,'F11184_sb')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;"></div></td></tr>
<tr class="F11184_sb_fbz_row"><td class="F11184_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;width:100%"><div class="F11184_sb_fbz_input_container">
<input class="F11184_sb_fbz_input" type="text" name="email" id="F11184_sb_email" value=""  alt="Your email address:" title="Your email address:" placeholder="Your email address:" onclick="clickclear(this,'F11184_sb')" onfocus="clickclear(this,'F11184_sb')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail"></div></td></tr>
<div style="display:none"><input type="hidden" name="feedid" id="F11184_sb_feedid" value="402241"></div>
<tr class="F11184_sb_fbz_row_nohover F11184_sb_fbz_smartform"><td class="F11184_sb_fbz_fieldtext" colspan="2" ><div style="text-align:center">
<input class="F11184_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F11184_sb',F11184_sb_requiredFields);val=fbz_v('F11184_sb',F11184_sb_validateFields,1);if(req && val){clearprompts(document.forms.F11184_sb);this.disabled=true;this.style.display='none';inlineSubmit('F11184_sb','F11184_sb_container');};" name="fbzsubscribe" id="F11184_sb_subscribe" value="Subscribe"  alt="Subscribe" title="Subscribe"  style="font-size:100%;height:inherit;"><img id="F11184_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://i0.wp.com/assets.feedblitz.com/images/spinner.gif?w=750&#038;ssl=1" data-recalc-dims="1"></div></td></tr>
<div style="display:none"><input type="hidden" name="publisherid" id="F11184_sb_publisherid" value="11271121"></div>
<div style="display:none"><input type="hidden" name="cids" id="F11184_sb_cids" value="1"></div>
<tr class="F11184_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F11184_sb_fbz_err" class="F11184_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$('F11184_sb_fbz_err').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://i0.wp.com/assets.feedblitz.com/images/close.gif?resize=8%2C8&#038;ssl=1" data-recalc-dims="1"></div>
<div id="F11184_sb_fbz_invalid" class="F11184_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$('F11184_sb_fbz_invalid').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://i0.wp.com/assets.feedblitz.com/images/close.gif?resize=8%2C8&#038;ssl=1" data-recalc-dims="1"></div>
<div id="F11184_sb_fbz_status" class="F11184_sb_fbz_err"></div>
</td></tr></table>
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F11184_sb_fbz_table"><tr><td class="F11184_sb_fbz_footer"  style="border-radius:0 0 20px 20px;-moz-border-radius:0 0 20px 20px;padding:0.5em;">
All news. No spam.
</td></tr></table>
</td>
</tr></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=402241"></script>
<script>fbz_SmartForm('F11184_sb',feedblitz_full_form);</script>
<script type="text/javascript">var F11184_sb_requiredFields=new Array();var F11184_sb_validateFields=new Array();
F11184_sb_validateFields.push('F11184_sb_Name');
F11184_sb_requiredFields.push('F11184_sb_email');
F11184_sb_requiredFields.push('F11184_sb_feedid');
F11184_sb_requiredFields.push('F11184_sb_publisherid');
F11184_sb_requiredFields.push('F11184_sb_cids');
var F11184_sb_fieldcol='#000000';
function F11184_sb_wait_fn(){
try{
s('F11184_sb');fbz_FitForm('F11184_sb');var F11184_sb_wait_img=fbz_formMetrics(11184,1);fbz$('F11184_sb_wait_img').innerHTML=F11184_sb_wait_img;
clearInterval(F11184_sb_wait);
} catch(e){}
}
var F11184_sb_wait=setInterval(F11184_sb_wait_fn,100);
</script>
<div id="F11184_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div></div></div>			</div>
						<div class="f-col col-md-4">
							</div>
					</div><!-- .footer-sidebars -->
		
				<div class="row footer-bottom has-copy-text">

			<div class="f-col col-md-6">

				
				<p class="copy-info">© 2008-2018 Mixed Bag Media Pvt. Ltd.<br />
Developed By <a href="http://www.advurb.com">Advurb Solutions</a></p>
			</div>

			<div class="col col-md-6">
							</div>

		</div>
		
	</div><!-- .container -->

</footer><!-- footer -->

</div><!-- #page-wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-9532087ad2e6b1c531accc31bcfa3b24">
	</div>
	</div>
<div class="search-form-full"><form class="search-form" method="get" action="https://www.medianama.com/">
				 <div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div>
				 	<div class="input-group">
				        <span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span>
		                <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" />
		                <span class="input-group-btn">
		                    <button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button>
		                </span>
	                </div>
                </div>
            </form></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.medianama.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.medianama.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.medianama.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5f6962fc7f98ed148ee862f8208aa6e9","fragment_name":"wc_fragments_5f6962fc7f98ed148ee862f8208aa6e9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var barcelonaParams = {"ajaxurl":"https:\/\/www.medianama.com\/wp-admin\/admin-ajax.php","post_id":"218181","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.medianama.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.medianama.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=79508253&postid=218181&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b366f4bd4ac1bc4d6e41df866bef95af6c993f94#parent=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bmedianama%2B%2528Medianama%253A%2BDigital%2BMedia%2BIn%2BIndia%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=79508253&postid=218181&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b366f4bd4ac1bc4d6e41df866bef95af6c993f94#parent=https%3A%2F%2Fwww.medianama.com%2F2020%2F07%2F223-us-tiktok-ban%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bmedianama%2B%2528Medianama%253A%2BDigital%2BMedia%2BIn%2BIndia%2529";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'79508253',post:'218181',tz:'5.5',srv:'www.medianama.com'} ]);
	_stq.push([ 'clickTrackerInit', '79508253', '218181' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">Privacy and Cookies: This site uses cookies. By continuing to use this website, you agree to their use. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="Accept">Accept</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default button" aria-label="No">No</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Accept"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>